Skip to end of metadata
Go to start of metadata
Table of Contents

A Wordpress CAS Authentication plugin WP Cassify is available here : https://fr.wordpress.org/plugins/wp-cassify/. This is a highly configurable plugin. It's compatible with the latest version of Wordpress and tested up with CAS version 4.1.4. You can enable plugin by blog or on network for multisite installs.

The online documentation is available here : https://wpcassify.wordpress.com/.

A WordPress Multi-User setup using CAS is described here, by Andrej Ciho

A WordPress CAS plugin is available here

  • No labels

2 Comments

  1. Is this method works for CAS 3.1.1?

    1. I am testing it on CAS 3.1.1, and so far it works.