Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Section
Column

JDK Version Requirement

 

1.91.81.71.61.5
5.0(question)(tick)(error)(error)(error)
4.3(error)(tick)(error)(error)(error)
4.2(error)(tick)(tick)(error)(error)
4.1(error)(error)(tick)(error)(error)

4.0

(error)(error)(tick)(tick)1(error)

3.2

(error)(error)(question)(tick)(error)

3.1

(error)(error)(question)(tick)(tick)

3.0

(error)(error)(question)(tick)(tick)
  1. Requires 1.6.0_26 or later
Column

Servlet Specification Requirement

 

3.13.02.52.4Tomcat versions
5.0(tick)(error)(error)(error)8 or 8.5
4.3(tick)(error)(error)(error)8
4.2(question)(tick)(error)(error)7 (maybe 8)
4.11(error)(tick)(error)(error)7

4.0

(error)(error)

(tick)

(error)

6 or 7

3.2

(error)(error)

(tick)

(error)

 

3.1

(error)(error)

(tick)

(error)

 

3.0

(error)(error)

(tick)

(tick)

 
Column

Portlet Specification Support

 

2.0 (JSR-286)

1.0 (JSR-168)

 (tick)(tick)
4.3(tick)(tick)
4.2(tick)(tick)
4.1(tick)(tick)

4.0

(tick)

(tick)

3.2

(error)

(tick)

3.1

(error)

(tick)

3.0

(error)

(tick)

Release Details

Children Display
reversetrue
sorttitle
styleh2
excerpttrue
depth2